Customers unable to login
Incident Report for Stord
Resolved
The issue has been resolved.
Posted Jan 08, 2021 - 10:03 EST
Identified
The issue has been identified and we are taking steps to resolve it immediately.
Posted Jan 08, 2021 - 10:02 EST
Investigating
Customers are unable to login to the application due to permission issues.
Posted Jan 08, 2021 - 10:01 EST
This incident affected: Stord One Commerce (Orders).