Authenticating to the application is not working
Incident Report for Stord
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 18:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2021 - 16:35 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2021 - 14:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2021 - 14:08 EDT
Investigating
Auth0.com is having a major outage that is preventing logins from working. The system is processing transactions normally, only access to the user interface is impacted.
Posted Apr 20, 2021 - 14:07 EDT
This incident affected: Authorization (Auth0 Authentication API).