Our hosting provider Google Cloud Platform, is experiencing severe network issues.
Incident Report for Stord
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 13:14 EST
Monitoring
Incident appears to be resolved. More information about the issue can be found here.
https://twitter.com/GCP_Incidents/status/1460671761431859202
Posted Nov 16, 2021 - 13:13 EST
Identified
Verified that incident is due to networking issues with our underlying cloud provider.
Posted Nov 16, 2021 - 13:12 EST
Investigating
We are noticing that Spotify and other vendors using Google Cloud Platform are experiencing outages.
Posted Nov 16, 2021 - 13:04 EST
This incident affected: Authorization (Auth0 Authentication API, Auth0 Authentication using Custom DB Connections & Rules, Auth0 Management API), Feature Flags (LaunchDarkly API, LaunchDarkly Feature flag CDN, LaunchDarkly Streaming API), Google Cloud Platform (Google Cloud Platform Google Cloud DNS, Google Cloud Platform Google Cloud Networking, Google Cloud Platform Google Compute Engine, Google Cloud Platform Google Cloud Storage, Google Cloud Platform Google Kubernetes Engine), Supporting Services (Documents, Tenant Management, Trade Partnerships), and Authentication and Authorization, Inventory, Item Master and Trade Connections, Orders, Product Catalog, Transportation, Warehouse Activities.