Stord Domain Outage
Incident Report for Stord
Resolved
Our provider has resolved the issue
Posted Oct 30, 2023 - 16:41 EDT
Monitoring
Service has been restored. A third party provider had a temporary outage causing our sites to be unreachable. We are continuing to monitor the status of this provider.
Posted Oct 30, 2023 - 16:24 EDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2023 - 16:14 EDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2023 - 16:10 EDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2023 - 16:10 EDT
Investigating
We are continuing to investigate an issue affecting all stord.com sites. Our APIs remain operating normally, and orders continuing to process. An update will be provided no more than 30 minutes from now.
Posted Oct 30, 2023 - 16:09 EDT
This incident affected: Stord OMS (Orders, Inventory, Insights) and Stord WMS (Orders, Inventory).