Event Processing Degraded Performance
Incident Report for Stord
Resolved
This incident has been resolved.
Posted Dec 17, 2022 - 00:56 EST
Update
The cloud infrastructure provider has indicated the incident has been resolved, and Stord has confirmed connectivity appears to have returned to normal. Stord will be investigating impact and addressing any errors.
Posted Dec 17, 2022 - 00:55 EST
Update
The cloud infrastructure provider has implemented its fix and is monitoring the results. Stord is still observing some instability while the provider's infrastructure stabilizes but will continue to monitor.
Posted Dec 17, 2022 - 00:40 EST
Monitoring
One of Stord's cloud infrastructure providers is encountering issues which may lead to intermittent delays for all customers in processing of messages between systems, including creation and fulfillment of orders. Fixes are underway by the provider and additional status updates will be provided as they become available.
Posted Dec 16, 2022 - 20:21 EST
This incident affected: Cloud Service Providers.