Degraded Performance from Authentication and Authorization Provider
Incident Report for Stord
Resolved
This incident has been resolved
Posted Aug 19, 2021 - 19:08 EDT
Investigating
We are currently experiencing degraded performance from our Authentication and Authorization provider. This is affecting the ability for users to log in. This is currently being investigated.
Posted Aug 19, 2021 - 18:14 EDT
This incident affected: Cloud Service Providers.