WMS is not currently accessible
Incident Report for Stord
Resolved
We have identified and resolved the issue. All users should be able to successfully log-in to Stord WMS and access functions and pages within the WMS.
Posted Feb 21, 2024 - 08:50 EST
Identified
We believe we have identified the issue and are working on a fix.
Posted Feb 21, 2024 - 08:33 EST
Investigating
We are aware that users are unable to log in to Stord WMS are are currently investigating this issue.
Posted Feb 21, 2024 - 07:37 EST
This incident affected: Stord WMS (Orders, Inventory).