Delayed Data Freshness
Incident Report for Stord
Resolved
Root cause has been resolved. Data freshness will be continually monitored and additional optimizations made as needed over the coming days.
Posted Oct 03, 2023 - 15:48 EDT
Update
We are continuing to experience intermittent delays in order data freshness. Further efforts are being taken to ensure data remains fresh during periods of higher throughput. These efforts are expected to complete before end of day. A status update will be provided by 4PM ET today.
Posted Oct 03, 2023 - 11:15 EDT
Monitoring
An incident was resolved 10/1, resulting in delayed order data to our OMS dashboards, order search pages, and public APIs for order retrieval. We expect delays in order data freshness until 10/2 at 9pm ET.
Posted Oct 02, 2023 - 09:50 EDT
This incident affected: Stord OMS (Orders).