Degraded performance of 3rd Party Data Streaming Infrastructure
Incident Report for Stord
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 17:00 EDT
Monitoring
Connections appear to be stable again and we are continuing to monitor.
Posted Aug 15, 2022 - 16:55 EDT
Identified
Conditions
- Stord One Commerce and WMS are experiencing intermittent disconnects to our 3rd party data streaming infrastructure, Confluent Cloud.
- This can impact orders, inbounds, and outbounds across both platforms.
Actions
- Our Engineers are monitoring the situation and reconnecting as soon as possible. Confluent Cloud has not acknowledged any public incident.
Workaround
- No workaround at this time.
Next Update
- At one hour unless conditions change.
Posted Aug 15, 2022 - 16:21 EDT
This incident affected: Stord One Commerce (Orders) and Stord One Warehouse (Inventory).